This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can bus adapter not sending data
#21
Yes, I have tried the Actisense nmea reader. Can’t see anything strange there. I doubt the adapter itself causes the problem as it always works perfect after SK is restarted.
If I want to try canboat what du I have to do?
Cheers
Pär W
Reply
#22
nothing, canboat is already installed in openplotter, just choose canboat instead canboatjs as source in Sk settings
Reply
#23
Ok. I’ll give it a try.
Cheers
Pär W
Reply
#24
After removing and restoring the ais connection the other week it is now the ais that sometimes don’t send data. Can bus is now ok but the ais (usb, nmea0183) needs one or more restarts is SK or like today, to remove and restore the SK connection.
Still no errors neither at system check, serial app or in SK.
It really seems like SK is screwing up the USB ports.
Cheers
Pär W
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)