This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Noob question VNC connection
Just installed open plotter and tried connecting to it with vnc and the desktop display is so low that I can't do anything. opening the network config window to set Ip information is too large for the desktop.  How do I fix I can't find any settings for display resolution?  such an easy bug to fix I think
How I solved it was to install tightvncserver.
sudo apt-get install tightvncserver
and then run it:

Then you connect to your.ip.adress:5901

If you google you also find out how to start this on boot.
You can use rdp to connect to openplotter. It use its own resolution. Or you use rpi configuration file /boot/config.txt and delete on some lines the #
(some lines of config.txt)
# uncomment to force a console size. By default it will be display's size minus
# overscan.

# uncomment if hdmi display is not detected and composite is being output

Forum Jump:

Users browsing this thread: 1 Guest(s)