This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Add waypoint or note on freeboard gives error
Hi everybody!

I am having problems with setting waypoints or notes on freeboard. I get the following errors:

- Add Waypoint Here - Server could not update Waypoint details!

- Add Note here - Error 404

Does anybody know how to fix this?
According to the system requirements ( you need to add additional plugins in order to get those features working.

For your specific scenario: sk-resources-fs (Routes, Waypoints, Notes & Regions provider) =>

Tried myself and now it works just fine.
Yes, as MigGat says. There's a plug in for it to make installation easy: sk-resources-fs and also Freeboard Helper.
Thanks a lot ! That worked like a charm Wink

Forum Jump:

Users browsing this thread: 1 Guest(s)