This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Py Zero 2 W is Out!
#31
Hi Stellian,

I tried again on my iPad, to make a screenshot, but here I can change the WiFi settings. I tried on my MacBook Air before, but there the settings were either out of view (and you’re not allowed to scroll the website) or not there.

Since I can set WiFi to the access point of my boat now, I will test further.

Thanks for your quick response!
Reply
#32
(Yesterday, 07:11 AM)hans-martijn Wrote: Hi Stellian,

I tried again on my iPad, to make a screenshot, but here I can change the WiFi settings. I tried on my MacBook Air before, but there the settings were either out of view (and you’re not allowed to scroll the website) or not there.

Since I can set WiFi to the access point of my boat now, I will test further.

Thanks for your quick response!


Ok, so I believe this must be a browser issue, not related to the new image, I suppose the old image should have the same behaviour.

(Yesterday, 12:05 AM)Max1947 Wrote: Ciao stelian, I have tested your image on the PI Zero W and it does not hook the WiFi nor Sean's controller. As soon as I can I want to try it in the new PI 0.2 and see if it works. 
I will let you know. 
Meanwhile, good wind!

Hi Max1947,

I find this strange, since it does work fine here... Can you tell me a bit more ?

I suppose you already have a working configuration (you are talking about the Sean's controller, so I suppose you also have his tinypilot computer ? Or the pypilot hat ?). 

You just swapped the SD cards to see if the new image works ? Don't forget that the new image has the default configurations: the wifi resets to an access point, so if you did some configuration on the old image to "hook the Wifi" (to your local access point ?), you will need to do this again on the new image.
Reply
#33
(Yesterday, 09:11 AM)steliana Wrote:
(Yesterday, 07:11 AM)hans-martijn Wrote: Hi Stellian,

I tried again on my iPad, to make a screenshot, but here I can change the WiFi settings. I tried on my MacBook Air before, but there the settings were either out of view (and you’re not allowed to scroll the website) or not there.

Since I can set WiFi to the access point of my boat now, I will test further.

Thanks for your quick response!


Ok, so I believe this must be a browser issue, not related to the new image, I suppose the old image should have the same behaviour.

(Yesterday, 12:05 AM)Max1947 Wrote: Ciao stelian, I have tested your image on the PI Zero W and it does not hook the WiFi nor Sean's controller. As soon as I can I want to try it in the new PI 0.2 and see if it works. 
I will let you know. 
Meanwhile, good wind!

Hi Max1947,

I find this strange, since it does work fine here... Can you tell me a bit more ?

I suppose you already have a working configuration (you are talking about the Sean's controller, so I suppose you also have his tinypilot computer ? Or the pypilot hat ?). 

You just swapped the SD cards to see if the new image works ? Don't forget that the new image has the default configurations: the wifi resets to an access point, so if you did some configuration on the old image to "hook the Wifi" (to your local access point ?), you will need to do this again on the new image.

Ciao Stelian,
 
yes I have everything working from Sean. Tinypilot controller and computer. 
But with your img only the lcd turns on and does nothing else. 
As a non-technical, I just insert cards with images, so it's not that I can help more. 
During the day, wife and grandchildren permitting, I will try with your image in the new PI 0.2 and a Nano to see what happens. 
And sorry for google english.
Reply
#34
(Yesterday, 09:11 AM)Max1947 Wrote:  
yes I have everything working from Sean. Tinypilot controller and computer. 
But with your img only the lcd turns on and does nothing else. 
As a non-technical, I just insert cards with images, so it's not that I can help more. 
During the day, wife and grandchildren permitting, I will try with your image in the new PI 0.2 and a Nano to see what happens. 
And sorry for google english.

You say the LCD turns on, you mean only the backlight ? Or you have the full display ?

Do you see a "pypilot" WIFI access point once you boot the image ?

If yes, are you able to connect your PC to this access point ?

If yes, are you able to go to http://192.168.14.1 ?
Reply
#35
(Yesterday, 03:12 PM)steliano Wrote:
(Yesterday, 09:11 AM)Max1947 Wrote:  
Sì, ho tutto che funziona da Sean. Tinypilot controller e computer.
Ma con la tua img solo l'lcd si accende e non fa nient'altro.
Come non tecnico, inserisco solo schede con immagini, quindi non è che posso aiutare di più.
Durante il giorno, moglie e nipoti permettendo, proverò con la tua immagine nel nuovo PI 0.2 e un Nano per vedere cosa succede.
E mi dispiace per google inglese.

Dici che l'LCD si accende, intendi solo la retroilluminazione? O hai il display completo?
Vedi un punto di accesso WIFI "pypilot" una volta avviata l'immagine?

In caso affermativo, è possibile collegare il PC a questo punto di
accesso?
Se sì, puoi andare in
http://192.168.14.1?

Ciao Stelian, molto probabilmente era la (nuova) SD non funzionante. Quindi con un'altra SD sembra che quasi tutto funzioni. L'interfaccia del browser non funziona, mentre l'interfaccia del plugin OpenCPN fa il suo lavoro. Vedi foto: 

https://drive.google.com/file/d/1cdqA1QK...sp=sharing


https://drive.google.com/file/d/1hpyvP80...sp=sharing

p.s.: Testato con il PI Zero W, non ancora con il nuovo PI 0.2 W Sleepy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)