This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Perhaps bugs in 2.9.1.deb
Good morning,

I've downloaded openplotter-settings_2.9.1-stable_all.deb.

After i've made the installation via sudo dpkg -i openplotter-settings_2.9.1-stable_all.deb.

All seems good.

I continue the installation.

I have opencpn installer in version 2.2.3.

When i try to install opencpn i just obtain an icon of opencpen.desktop.

Is there someone who have the same problem or knows why it happens.

Many thanks
what is your system, Raspberry OS, Ubuntu...?
what happens if yo open a terminal and type opencpn?
I run Raspi OS on a RPi 4 +
I have not tried to run OPENCPN in a terminal window.
I only see in the directories the one named OpenCpn-docs

Forum Jump:

Users browsing this thread: 1 Guest(s)