This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
own ship showing up as AIS target
#1
I recently updated my system to the latest openplotter and openCPN 5.6.0. I am using a quark electric multiplexer to send everything to the raspberry and thence by Signal K to openCPN

Now, when I have my AIS turned on, my own ship shows up on the screen as a target. If I turn off the AIS then the target gets left behind in my wake and eventually disappears as it has no further data updates.

Yet, on my laptop, using a wifi connection to the mulitplexer, I do not have this problem. So I am guessing it has something to do with the signal K connection?

I have attached a debug log (text files, split into two) and a screenshot. On the screenshot my own AIS boat shows up as Life Part 2, right where my own ship icon is, yet I cannot find it in the debug log. 

Any suggestions?


Attached Files Image(s)
   

.doc   opencpn.log.ais.doc (Size: 913.31 KB / Downloads: 9)
.doc   opencpn.log.ais2.doc (Size: 357.62 KB / Downloads: 10)
Reply
#2
(2022-01-14, 08:56 PM)noel Wrote: I recently updated my system to the latest openplotter and openCPN 5.6.0. I am using a quark electric multiplexer to send everything to the raspberry and thence by Signal K to openCPN

Now, when I have my AIS turned on, my own ship shows up on the screen as a target. If I turn off the AIS then the target gets left behind in my wake and eventually disappears as it has no further data updates.

Yet, on my laptop, using a wifi connection to the mulitplexer, I do not have this problem. So I am guessing it has something to do with the signal K connection?

I have attached a debug log (text files, split into two) and a screenshot. On the screenshot my own AIS boat shows up as Life Part 2, right where my own ship icon is, yet I cannot find it in the debug log. 

Any suggestions?

in OpenCPN, go to settings -> Ships -> AIS Targets and then select your MMSI and Ignore it (I think it is Ignore)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)