This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 2 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenPlotter 3 roadmap
(2023-02-10, 01:25 PM)Sailoog Wrote:
(2023-02-09, 10:23 PM)pillonm Wrote: I've been watching all the good conversation on the 3.x upgrade for many months but I have not yet seen an announcement that this now supersedes 2.x as the production stable platform.  I could have missed it.  Please let me know.  Thank you!

Look at the first post of this thread, if the feature you need is in green you can update to 3.x

Perfect, thank you!
Reply
Looking forward to the IoT app. Thanks for all your work on this, its running super stable and really fast!
Reply
(2023-03-06, 09:51 AM)Boatingbaileys Wrote: Looking forward to the IoT app. Thanks for all your work on this, its running super stable and really fast!

Yeah, I'm the same. I can't upgrade to 3 until I have the GPIO app, but no hurry, I'll upgrae when I have what I need.

Thanks for the great work.
Reply
Hi @sailoog, after the recent update I am getting these warnings.

[Image: iXfy4Tv.png]

Can it be remedied?

PI4 - 4giga - Raspberry Pi 4 Model B Rev 1.4
OP3-32bit
SSD 120g - MCS - MPU 9250
Reply
(2023-03-06, 09:51 AM)Boatingbaileys Wrote: Looking forward to the IoT app. Thanks for all your work on this, its running super stable and really fast!

Thanks to you for your excellent videos. The IoT app has changed to IoB Wink
 
I really want to start working seriously because we have big plans for it. The app is quite advanced, but we also want to create a free MQTT server and are exploring synergies to create a solid, free and self-sufficient service.

We are focused on the MacArthur HAT right now and hopefully we can introduce the full project next week and ask for beta testers for the first units.
Reply
(2023-03-06, 09:15 PM)Lazzz Wrote:
(2023-03-06, 09:51 AM)Boatingbaileys Wrote: Looking forward to the IoT app. Thanks for all your work on this, its running super stable and really fast!

Yeah, I'm the same. I can't upgrade to 3 until I have the GPIO app, but no hurry, I'll upgrae when I have what I need.

Thanks for the great work.

The GPIO app is released in beta stage, but no critical bugs are reported. Probably next week we will move to the stable stage.
Reply
(2023-03-07, 12:22 PM)Max1947 Wrote: Hi @sailoog, after the recent update I am getting these warnings.

[Image: iXfy4Tv.png]

Can it be remedied?

PI4 - 4giga - Raspberry Pi 4 Model B Rev 1.4
OP3-32bit
SSD 120g - MCS - MPU 9250

Please open a new thread with more details:

- what have you updated?
- publish your config.txt file
- what the log says?
Reply
(2023-03-08, 12:53 PM)Sailoog Wrote:
(2023-03-07, 12:22 PM)Max1947 Wrote: Hi @sailoog, after the recent update I am getting these warnings.

[Image: iXfy4Tv.png]

Can it be remedied?

PI4 - 4giga - Raspberry Pi 4 Model B Rev 1.4
OP3-32bit
SSD 120g - MCS - MPU 9250

Please open a new thread with more details:

- what have you updated?
- publish your config.txt file
- what the log says?
I have the same warning in fresh 32 bit and 64 bit versions. That came after I updated 7.3.2023.

I have also communications error 57 with o-charts plug-in.


Attached Files Image(s)
   
Reply
(2023-03-12, 09:25 AM)Relax Wrote:
(2023-03-08, 12:53 PM)Sailoog Wrote:
(2023-03-07, 12:22 PM)Max1947 Wrote: Hi @sailoog, after the recent update I am getting these warnings.

[Image: iXfy4Tv.png]

Can it be remedied?

PI4 - 4giga - Raspberry Pi 4 Model B Rev 1.4
OP3-32bit
SSD 120g - MCS - MPU 9250

Please open a new thread with more details:

- what have you updated?
- publish your config.txt file
- what the log says?
I have the same warning in fresh 32 bit and 64 bit versions. That came after I updated 7.3.2023.

I have also communications error 57 with o-charts plug-in.

New thread please.
Reply
Thanks for the information. GB WhatsApp
Reply


Forum Jump:


Users browsing this thread: 17 Guest(s)