This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I have openploter installed on a Pi 4b, almost everything I need at the moment is working. Tried multiple times to find the plugin in opencapn to download the plugin for ocharts. Updated the plugin master several times. Cannot get the plugin for ocharts to show. Was able to add a couple other plugins with no problem.

Using the basic version of openplotter I downloaded withing the last 2 weeks. Everything is up to date as far as I can tell.

Current Opencapn installation of the ocharts plugin works perfectly on a windows laptop. 

Any ideas on how to get the ocharts plugin to download?
Thank you.
Are you in OpenPlotter 2 or OpenPlotter 3?
Buster or bullseye?
32-bit or 64-bit?
Hi, Thank you very much for the reply.

Nowhere near the boat right now until Saturday.
The zip file I downloaded has one file called 2020-12-16-v2-starting.img. Used the raspberry pi installer 1.7.2 to install it.
Used the 32 bit version, avoided the 64 bit version as I read up on it on your site and forum.
Updated everything that was ready to update after installation. signal k is 1.4.2 from memory.

The version of opencpn is using the plugin manager very similar to the windows version. I was able to add a couple of plugins with no problem. Race timer was one.

Using my smart phone in hotspot mode to get internet.
Probably you are using OpenCPN 5.2 and you need 5.6.2 to install the o-charts plugin
(2022-05-13, 11:25 AM)Sailoog Wrote: Probably you are using OpenCPN 5.2 and you need 5.6.2 to install the o-charts plugin

Thanks, I'll check tomorrow and let you know.
Thank you,

Yes its version 5.2.4.
went to the opencpn installer, and an installer exists for vector ocharts. see attachment. was able to install the ocharts last year. wished i could recall how i did it.

went looking for an update for opencpn. I'm using a hotspot on my cell and for some reason it's intermittent on the boat. Going to see if I can download the most recent version of opencpn at home and take it down on a usb  drive.
Was able to upgrade opencpn to the current version today. now have the ocharts plugin installed. Took several tries as i worked on the internet connection from the phones hotspot. was not picking up the phones hotpoint. wanted to connect to marina's new internet is not compatible with a Pi, has a accept usage conditions screen. so I was getting intermittent internet.
When I turned off the pi's hotspot, finally convinced things to work.

Thanks for your help.

Forum Jump:

Users browsing this thread: 1 Guest(s)