This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SERIAL can't find my GPS !
Though the GPS is clearly displayed by lsusb (U-Blox AG[u-blox 8]), the only device found in SERIAL 3.1.3 is the USB 3.0 Host Controller !
Rebootting, removing and re-installing SERIAL : no success ?  until now it worked perfectly !
Didier B
Pi4, SSD USB3, OP 3.0 OC  5.6.2

Is the USB 3.0 Host Controller a Hub?

Have you tried connecting the GPS directly?

Have you considered power or wiring issues?

Forum Jump:

Users browsing this thread: 1 Guest(s)