This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Maiana AIS - MacArthur, not powered on

after a delay and first setting things up in an office environment, we are now at sea and experience some challenges regarding AIS/GPS

It's now months ago, but I believe we received GPS from the Maiana, and the RX LED on the MacArthur Head was on.
Without additional testing, I assembled the Maiana antenna with all heat shrink a month ago.

When trying to fire it up now, there is no error displayed in Open Plotter. Yet I receive no AIS signal, no GPS. And the respective LEDs for RX/TX on MacArthur Head stay silent. I tried two LAN cables, same result.


If I may ask the crowd spirit for consult - does this sound like a hardware issue, and
how can I exclude that things have gone foul with the Maiana board or the MacArthur, without opening the Antenna shrink tube assembly? 

thanks in advance

I do not think the problem is in the HAT. Since you are already in the US, I wrote you an email adding MAIANA developer to try to debug this.

Forum Jump:

Users browsing this thread: 1 Guest(s)