This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[READ ME] Before asking
If you have doubts about some OpenPlotter function, try to find help in the manual:
If you do not find what you are looking for, ask here and give us this information:
  • OpenPlotter version

  • Raspberry Pi version (2/3)

  • Connected devices
If you are getting some error, run OpenPlotter in debug mode:
Open a terminal and type the command below.

Copy what the terminal says and paste it here.
Hello there,
I run OpenPlotter 0.8.0 on a raspi model 2b with two identical wifi usb sticks edimax n150 nano. They are capable of ap management, I already checked that. The wifi AP is up and running, I can see it in my other devices.
Problem is, I can't connect with any outside device. The message for all outside devices is: invalid password. Of course I have checked the password and double-checked ... but obviously that is not the cause,
What can I do? Grateful for any hints, thanks.
Keep on trucking
Did you try „ssh (yourIP) -l pi“ ?
first off welcome to the forum Tom
second this is the wrong place to post, you should create a new post instead of posting to this one
third you should update to the newest version v0.10 .. .. then update, a new stable release was out a few days ago v0.17.1 ...............this will take hours to do............
then come back if you have any problems and we will be able to help you better then.
torrent link v0.10.0.. i am seeding ..
it will be slow on a raspi model 2b i have two of them and now use a pi3b..
Thanks for the quick responses.
I'll try out your suggestions which will keep me awhile and if necessary come back in a regular thread.
My appreciation
Open a terminal and type the command below.

As you can see, there is no "openplotter' command. Try "openplotter-settings"
(2021-08-31, 04:01 PM)abarrow Wrote: As you can see, there is no "openplotter' command. Try "openplotter-settings"

Yes, but I believe it's better to refresh some outdated posts from 2016yr Smile


There is no chances to Copy what the terminal says and paste it here. if result is a GUI app started.

PS: same for some other outdated recommendation, like this one: [READ ME] Reporting bugs (

Forum Jump:

Users browsing this thread: 1 Guest(s)