This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need to press button to start with MacArthur HAT Power Module
#1
Hi,

I am a happy new user of OP4 with a rpi5, the MacArthur HAT and the power module. I have managed to install the power module and the pi is properly shutting down when disconnecting the 12V switch, but when I am connecting the switch again I need to press the power button of the rpi5 as well to power up. I have already disabled USB current limit but I still need to press the button.

Any help would be appreciated.

Cheers
Christoph
Reply
#2
Just noticed that this post is probably in the wrong forum and should be in the "How do I...?" in the MacArthur HAT forum. Sorry for that! Feel free to move it if any mod wants to do so.
Reply
#3
Moved.

I have seen that behavior sometimes but I can not find any pattern. What devices do you have getting power from the power module?

This thread could be related: https://forums.raspberrypi.com/viewtopic.php?t=364720
Reply
#4
I am only powering the pi5 with a GPS usb mouse and the o-chart dongle. I did comment out the lines related to the power module and removed empty lines from config.txt and started the pi powered with USB-C again. Afterwards I commented in the two lines again and restarted using the power module. It’s working since then and I did multiple shutdowns and starts to test. May have been related to the empty lines. I think I read something about it in another post.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)