This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] strange compass tab behaviour
i was using remote desktop on win7 and when i try to use calibration button in the compass tab the rdt connection resets ..
works fine when connected to monitor via. hdmi..

mare liberum
Intensive wifi data transfer increases power consumption and it could cause some connection issue. Try unplugging all devices.
It looks like pypilot_calibration does use some kind of opengl which isn't compatible to xrdp.
i tried with all devices unplugged 10 amp power supply no joy
must be what e-sailing said ..
this is a problem for headless applications....
mare liberum
(2017-11-24, 04:54 PM)jim321 Wrote: this is a problem for headless applications....
A workaround is to choose console on "Login to xrdp" instead of default sesman-Xvnc.
Or you connect with vnc-client to openplotter.local:5900.

If you don't like the default resolution, you can change it in config.txt (sudo nano /boot/config.txt) from

or any other resolution (it could be that a monitor isn't able to sync the resolution, but we are talking about headless mode)
could I mark this as solved?
i haven't tried the work around i just use a hdmi monitor so its solved for me. i only need to do it once..
mare liberum

Forum Jump:

Users browsing this thread: 1 Guest(s)