This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BME280 to NMEA 0183 not working

I have just installed a BME280 pressure, temperature and humidity sensor on a Pi3 running Openplotter 0.17.0 beta, updated a few moments ago. I can see the information is read successfully on the SignalK diagnostic but nothing is coming out on the NMEA 0183 stream. This worked with a BMP 180 sensor on OpenPlotter 0.8.0. Before I dive into code is this supposed to work now?


openplotter tools, nmea 0183 generator, opencpn default
mare liberum
(2018-01-21, 08:34 PM)jim321 Wrote: openplotter tools, nmea 0183 generator, opencpn default

Many thanks, that worked.

Forum Jump:

Users browsing this thread: 1 Guest(s)