This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
@mxtommy KIP instrument display webapp for Signalk
#91
Thanks for a great app!!!

Any chance you can return hectopascals to the pressure display format for barometric pressure. It seems to have disappeared with the new version.

Thanks Smile
Reply
#92
Photo 
Great plugin Tommy
Another feature request ...
Have you considered a rolling road display for Cross Track Error
Something like this ?

[Image: cross-track-indecator-w360.jpg]
Reply
#93
Hi Mx Tommy,

The Kip applicatie works very well on my 64 bits RaspiOS. After changing the settings and switch the setting menu to off.

It works without problems. After closing the Kip application and restart the Kip then it appears in the setup menu.

It seems that the setup settings are not saved.

Regards,

Bram
Reply
#94
(2020-06-13, 09:28 AM)verkerkbr Wrote: Hi Mx Tommy,

The Kip applicatie works very well on my 64 bits RaspiOS. After changing the settings and switch the setting menu to off.

It works without problems. After closing the Kip application and restart the Kip then it appears in the setup menu.

It seems that the setup settings are not saved.

Regards,

Bram

Had the same, it's the old config files don't play nice with the latest app, I deleted the old config files and started afresh, works fine.  Though millibar (mbar, mb) /  hectopascal (hPa) seem to be missing as unit options, which are the units most likely to be used Smile

Seemed safe enough just to delete this file and create new configs >
/home/pi/.signalk/applicationData/global/kip/1.0.0.json
Reply
#95
(2020-06-13, 11:58 AM)PaddyB Wrote:
(2020-06-13, 09:28 AM)verkerkbr Wrote: Hi Mx Tommy,

The Kip applicatie works very well on my 64 bits RaspiOS. After changing the settings and switch the setting menu to off.

It works without problems. After closing the Kip application and restart the Kip then it appears in the setup menu.

It seems that the setup settings are not saved.

Regards,

Bram

Had the same, it's the old config files don't play nice with the latest app, I deleted the old config files and started afresh, works fine.  Though millibar (mbar, mb) /  hectopascal (hPa) seem to be missing as unit options, which are the units most likely to be used Smile

Seemed safe enough just to delete this file and create new configs >
/home/pi/.signalk/applicationData/global/kip/1.0.0.json

Do not see this file.

/home/pi/.signalk/applicationData/global/kip/1.0.0.json
Reply
#96
(2020-06-13, 03:18 PM)verkerkbr Wrote:
(2020-06-13, 11:58 AM)PaddyB Wrote:
(2020-06-13, 09:28 AM)verkerkbr Wrote: Hi Mx Tommy,

The Kip applicatie works very well on my 64 bits RaspiOS. After changing the settings and switch the setting menu to off.

It works without problems. After closing the Kip application and restart the Kip then it appears in the setup menu.

It seems that the setup settings are not saved.

Regards,

Bram

Had the same, it's the old config files don't play nice with the latest app, I deleted the old config files and started afresh, works fine.  Though millibar (mbar, mb) /  hectopascal (hPa) seem to be missing as unit options, which are the units most likely to be used Smile

Seemed safe enough just to delete this file and create new configs >
/home/pi/.signalk/applicationData/global/kip/1.0.0.json

Do not see this file.

/home/pi/.signalk/applicationData/global/kip/1.0.0.json

Might be in a different location on your system, that's where it is on my standard OP V2.
Reply
#97
Code:
# V1.1.2
* Don't save unlock status in config (not needed)
* Add hPA/mbar units
* Fix unit selection on historical widgets

New version! Fixes a few bugs and adds hPa back for Lazzz!

affinite I had not considered a XTE display, but it is actually a great idea! Can't promise anything but I will try Smile
Reply
#98
Yay! Cool
Reply
#99
(2020-06-13, 09:28 AM)verkerkbr Wrote: Hi Mx Tommy,

The Kip applicatie works very well on my 64 bits RaspiOS. After changing the settings and switch the setting menu to off.

It works without problems. After closing the Kip application and restart the Kip then it appears in the setup menu.

It seems that the setup settings are not saved.

Regards,

Bram

Thanks, solved in the latest update.
Reply
Just to let you know:
I was not able to (re)load a saved config.
Today I found by coincidence that the new saved config's only appear after a browser full refresch (CTRL-F5)

then the config files apear in the dorpdown, before nothing happens.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)