This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Kplex settings
#1
Hi,
New to this forum but I need some help :-)
I have 3 connections under Kplex. One UDP in, one TCP out and one Serial in.
Trying to ad two more but Kplex does not save the new ones!?
I can ad them but when I start OpenPlotter again they are gone.
What am I doing wrong?
//Gunnar
Br Gunnar
SK6PS Winlinknod
www.o-vader.se
www.jrsk.org

  Reply
#2
(10-03-2018, 09:08 AM)vagspel Wrote: Hi,
New to this forum but I need some help :-)
I have 3 connections under Kplex. One UDP in, one TCP out and one Serial in.
Trying to ad two more but Kplex does not save the new ones!?
I can ad them but when I start OpenPlotter again they are gone.
What am I doing wrong?
//Gunnar

I just click  'add network", fill in the fields , then click "OK' the click "apply changes" - openplotter then restarts kplex and the new network is there.
  Reply
#3
(10-03-2018, 09:56 AM)PaddyB Wrote:
(10-03-2018, 09:08 AM)vagspel Wrote: Hi,
New to this forum but I need some help :-)
I have 3 connections under Kplex. One UDP in, one TCP out and one Serial in.
Trying to add two more but Kplex does not save the new ones!?
I can add them but when I start OpenPlotter again they are gone.
What am I doing wrong?
//Gunnar

I just click  'add network", fill in the fields , then click "OK' the click "apply changes" - openplotter then restarts kplex and the new network is there.

Yes I was blind :-) Error 40 :-) (40 cm from the screen) Just forgot to role down the menu window!
Br Gunnar
SK6PS Winlinknod
www.o-vader.se
www.jrsk.org

  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)