This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
moitessier hat - AIS reception varies by power source
#31
Please could you try this one and report?
https://get.rooco.tech/moitessier/releas..._armhf.deb
Reply
#32
Have downloaded deb file and installed it from the download folder. Can confirm that hat is now recognized in op again.
However when I open the moitessier tag where I would need to install etc., this new version is not listed - could also not find the place where I should put the deb file. Didnt find any other moitessier*.deb files on my raspi.
Sensors and GPS seem to work fine on the Moitessier hat again.

Now I am still left with my kplex problem which I reported already in another thread. Would be great to have a repair option under the op update check to get back to a stable configuration - Maybe you wish to consider this for the future.

Thanks for help!
Reply
#33
the new package is not available in your system because we have published it today. If you update to OP 1.2.1 today, it will be there. The folder where the moitessier packages live is /home/pi/.config/openplotter/tools/moitessier_hat/packages. copy the new package there and that's all.

Can you point me to that thread?

Getting back after an update is a pain for any app and for a complete system is a nightmare, I do not think we will have never a feature like this. But in openplotter 2 the updates will be partial and accumulative and not global like openplotter 1, so you can break less things on every update Smile
Reply
#34
(2019-07-18, 03:36 PM)Sailoog Wrote: the new package is not available in your system because we have published it today. If you update to OP 1.2.1 today, it will be there. The folder where the moitessier packages live is /home/pi/.config/openplotter/tools/moitessier_hat/packages. copy the new package there and that's all.

>Thanks Sailoog, got it. BTW cant see a 1.2.1 update - system just says 1.2.0 is up-to-date
should I reset the version number somewhere?


Can you point me to that thread?
http://forum.openmarine.net/showthread.php?tid=1883

Getting back after an update is a pain for any app and for a complete system is a nightmare, I do not think we will have never a feature like this. But in openplotter 2 the updates will be partial and accumulative and not global like openplotter 1, so you can break less things on every update Smile
[quote pid='9544' dateline='1563460569']
looking forwards to op 2.0 - thanks for all your efforts - you guys are doing a great job!
[/quote]
Reply
#35
sorry I mean openplotter 1.2.0.
1.2.1 does not exists Smile
Reply
#36
(2019-07-18, 08:39 AM)SkipperEarly Wrote: Descargué el archivo deb y lo instalé desde la carpeta de descargas. Se puede confirmar que el sombrero ahora es reconocido de nuevo.
Sin embargo, cuando abro la etiqueta de moitessier donde necesitaría instalar, etc., esta nueva versión no aparece en la lista; tampoco podría encontrar el lugar donde debería colocar el archivo deb. No encontré ningún otro archivo moitessier * .deb en mi raspi.
Los sensores y el GPS parecen funcionar bien en el sombrero Moitessier de nuevo.

Ahora todavía me queda mi problema con kplex que ya informé en otro hilo. Sería fantástico tener una opción de reparación bajo la verificación de actualización operativa para volver a una configuración estable. Quizás desee considerar esto para el futuro.

¡Gracias por la ayuda!

¿Qué es el sombrero? un sombrero es un gorro para la cabeza !! no !!
Reply
#37
(2019-07-18, 08:39 AM)SkipperEarly Wrote: Descargué el archivo deb y lo instalé desde la carpeta de descargas. Se puede confirmar que el sombrero ahora es reconocido de nuevo.
Sin embargo, cuando abro la etiqueta de moitessier donde necesitaría instalar, etc., esta nueva versión no aparece en la lista; tampoco podría encontrar el lugar donde debería colocar el archivo deb. No encontré ningún otro archivo moitessier * .deb en mi raspi.
Los sensores y el GPS parecen funcionar bien en el sombrero Moitessier de nuevo.

Ahora todavía me queda mi problema con kplex que ya informé en otro hilo. Sería fantástico tener una opción de reparación bajo la verificación de actualización operativa para volver a una configuración estable. Quizás desee considerar esto para el futuro.

¡Gracias por la ayuda!

¿Qué es el sombrero? un sombrero es un gorro para la cabeza !! no !!
Reply
#38
Hello, everybody,
I would like to remind you of the initial problem in this thread.
If I'm not mistaken, I still don't know what kind of 12V > 5V converter works well.
Rooco unfortunately holds back his knowledge a bit.

So far there is no clue (apart from the price) what to look for when choosing the right converter.

Greetings Jürgen
Angel  Entschuldigung für mein Englisch. Es ist "deepl.com english"
PN bitte auf german.  Big Grin
Reply
#39
(2019-09-06, 02:43 PM)Luckbert Wrote: Hello, everybody,
I would like to remind you of the initial problem in this thread.
If I'm not mistaken, I still don't know what kind of 12V > 5V converter works well.
Rooco unfortunately holds back his knowledge a bit.

So far there is no clue (apart from the price) what to look for when choosing the right converter.

Greetings Jürgen

Hello, I use a DPC-0505 converter on my boat with 3b+ and moitessier. Works fine good reception. And yes, you can google i
t and yes, it is from far away!
Reply
#40
Hello, everyone,
I would like to share the link to rooco.eu here.

Here a recommendation is given.
Thanks to Thomas.

https://www.rooco.eu/question/examples-f...onverters/
Angel  Entschuldigung für mein Englisch. Es ist "deepl.com english"
PN bitte auf german.  Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)