This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] [OP2] Network 2.1.4
I wish to report this (minor) finding as it may help to isolate wifi connection problems.

Rpi4 has occational issues with 5Gb wifi - so I decided to change my setting in the Network 2.1.4 from 5Gb to 2.5Gb - speed is no issue for me and my router supports mixed mode.
After reboot and reconnect to router I notice that the connection is still on 5Gb.
Network dialog 5Gb remains unchecked - so I think the actions behind the 5Gb checkbox are not correct.
I have just tested this and is working ok for me. I remember someone having this issue and it was solved on the client side. What happens if you remove the connection and create it again in your client?
SOLVED - or at least no effort needs to be spent for this anymore.
My findings on the connection speed 2.5 vs 5Gb are based on the router admin console - don't know how to check this on the raspi.

Have unchecked 5Gb in OP network setting and rebooted both - my router and the rpi and now speed shows as expected.

Thanks sailoog for a great software !
thanks for reporting

Forum Jump:

Users browsing this thread: 1 Guest(s)