This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Major Issue : console disappear
#1
Bug 
Randomly the console (screen, keyboard and mouse) disappears, the screen displays "no signal", the only possibility I am left with is to connect to the AP to reboot properly the machine !

Did someone had the same issue?

This bug prevents me to use OP2 at sea !!!

I am using the following img : 2020-03-24-OpenPlotter-v2-Starting-img on a Pi4-4GB

Terminal answer to ths command openplotter :
     pi@Openplotter:~ $ openplotter
     bash: openplotter : commande introuvable
Cordialement
Didier B
Pi4, SSD USB3, OP 2.5.0, OpenCPN  5.2.4




Reply
#2
I do not understand.
what the "the console (screen, keyboard and mouse)" means?
your monitor gets blank?
Reply
#3
Yes, screen displays : "no signal", and that's it !
Thanks to on/off buton on the Argon case I can force a reboot, or, alternately when i'm lucky, open a new console with VNC on a phone or tablet to force a reboot ...
In that case I can see that OpenCPN is still alive, and we know weird things happen when the machine is rebooted while openCPN is running ...
All this is a drawback to usual OP reliability  and excellent stability...
It seems the HDMI is quite sensitive to power condition.
I used a 3A 5V supply, I changed it for a TOBSUN module 12/24VDC to 5V 5A, 25 W, and never saw anymore the under-voltage symbol !
I just added today an output capacitor 440 µF to try to improve the things... I will inform back if any change ...
Cordialement
Didier B
Pi4, SSD USB3, OP 2.5.0, OpenCPN  5.2.4




Reply
#4
this does not seem an openplotter bug, marking as closed, reopen if necessary.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)