This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
END KERNEL PANIC - NOT SYNCING: ATTEMPETED to kill init! exit code=0x0000004
#1
Hello Sailors,

I am usig RPI 3 and the official raspberry power supply. I flashed and OP 10 image in a SD card (512Gb, formatted with SD Formatter and then transformed in FAT32 via diskutil console command in a Mac) and inserted the SD on the PI. I got the END KERNEL PANIC - NOT SYNCING: ATTEMPETED to kill init! exit code=0x0000004 and the system does not booting. (please see attached screen print)

I was using OP 8 before and installed the 10 version and had no problem like it before.

Please can somebody help me to solve it?

Thanks a lot!

Best

Paulo


Attached Files Thumbnail(s)
   
  Reply
#2
I don't think this post concerns Pypilot - you will want to ask in the Openplotter area of the forum where it may be seen by more people.
  Reply
#3
Moved to openplotter forum.

Were you using that huge SD card before? I think you can not format as fat32 if the card is more than 32GB using some tools. Have you tried Etcher? https://www.raspberrypi.org/documentatio.../README.md
  Reply
#4
(05-09-2019, 12:32 PM)Saqqara Wrote: I don't think this post concerns Pypilot - you will want to ask in the Openplotter area of the forum where it may be seen by more people.

Hi Saqqara isn't it  OpenMarine  ›  OpenPlotter  ›  General discussion? The idea is having more people helping![url=http://forum.openmarine.net/forumdisplay.php?fid=2][/url]

(05-09-2019, 03:10 PM)Sailoog Wrote: Moved to openplotter forum.

Were you using that huge SD card before? I think you can not format as fat32 if the card is more than 32GB using some tools. Have you tried Etcher? https://www.raspberrypi.org/documentatio.../README.md

Yes I did it using Etcher which format in other format different of FAT32 (because the size of the card) and then I transformed in into FAT32. It already worked before several times with the same card. Now I have this message!!!
Thanks for moving the thread to the right place!

Paulo
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)