This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Users browsing this forum: 30 Guest(s)
Bug Reports
Thread / Author Replies Views [asc] Rating Last Post
Important Threads
   
Go to first unread post [READ ME] Reporting bugs
Sailoog, 2016-03-17, 08:56 PM
0 10,329
  • 0 Vote(s) - 0 out of 5 in Average
2016-03-17, 08:56 PM
Last Post: Sailoog
Normal Threads
   
Go to first unread post [SOLVED] Upgraded to 14 - no openplotter! (Pages: 1 2 3 4 5 )
Sderbyshire, 2017-08-03, 05:57 PM
44 53,520
  • 0 Vote(s) - 0 out of 5 in Average
2017-10-14, 02:03 PM
Last Post: ddelorme
   
Go to first unread post *newbie* /dev/root full after 24hrs (Pages: 1 2 3 4 5 )
Yannick, 2018-06-06, 06:27 PM
45 46,299
  • 0 Vote(s) - 0 out of 5 in Average
2018-08-16, 06:16 AM
Last Post: tkurki
   
Go to first unread post BME280 > SignalK no data/gauges (Pages: 1 2 3 4 5 )
faurmic, 2021-07-15, 01:55 AM
43 35,336
  • 1 Vote(s) - 5 out of 5 in Average
2022-05-20, 05:21 PM
Last Post: amckeown
   
Go to first unread post [SOLVED] Wifi AP drops out (Pages: 1 2 3 )
PaddyB, 2016-03-29, 08:33 AM
22 32,608
  • 0 Vote(s) - 0 out of 5 in Average
2016-05-03, 10:27 PM
Last Post: Alpenskipper
   
Go to first unread post [SOLVED] Upgrade problem ? (Pages: 1 2 3 )
Didier B, 2017-10-27, 03:55 PM
26 31,708
  • 0 Vote(s) - 0 out of 5 in Average
2018-04-17, 05:14 PM
Last Post: SkipperEarly
   
37 31,497
  • 1 Vote(s) - 5 out of 5 in Average
2021-04-04, 04:27 PM
Last Post: andy kopac
   
Go to first unread post Serial device not added correctly (Pages: 1 2 3 4 ... 8 )
baltika_no_9, 2023-05-31, 02:08 PM
77 30,448
  • 0 Vote(s) - 0 out of 5 in Average
2023-07-16, 01:07 PM
Last Post: baltika_no_9
   
Go to first unread post Serial can't find my devices (Pages: 1 2 3 4 5 )
b135802, 2022-08-25, 01:31 PM
43 29,292
  • 0 Vote(s) - 0 out of 5 in Average
2023-09-14, 01:57 PM
Last Post: Didier B
   
34 28,437
  • 0 Vote(s) - 0 out of 5 in Average
2020-02-10, 06:03 PM
Last Post: Sailoog
   
Go to first unread post [SOLVED] Latitude conversion, N2K to NMEA0183 (Pages: 1 2 3 )
MatsA, 2017-06-05, 04:15 PM
21 27,137
  • 0 Vote(s) - 0 out of 5 in Average
2017-07-31, 08:28 PM
Last Post: e-sailing
   
Go to first unread post NMEA0183 Generator fail to start (Pages: 1 2 3 )
kste, 2016-12-12, 09:00 PM
23 26,372
  • 0 Vote(s) - 0 out of 5 in Average
2016-12-28, 04:00 PM
Last Post: holgerw
   
Go to first unread post No touch on official 7" Touchdisplay (Pages: 1 2 )
Jan, 2016-08-25, 06:58 PM
16 23,508
  • 0 Vote(s) - 0 out of 5 in Average
2017-03-12, 07:43 AM
Last Post: Littlechay
   
Go to first unread post [SOLVED] OP 0.13.x can not be updated (Pages: 1 2 3 )
Luckbert, 2017-07-19, 08:12 PM
20 22,638
  • 0 Vote(s) - 0 out of 5 in Average
2017-08-07, 08:27 AM
Last Post: PaddyB
   
Go to first unread post Node-RED - Serial Nodes (Pages: 1 2 )
abarrow, 2017-10-11, 10:18 PM
17 20,766
  • 0 Vote(s) - 0 out of 5 in Average
2018-04-30, 08:53 PM
Last Post: pcmm
   
Go to first unread post Error in the kplex-APP / No output (Pages: 1 2 3 )
Luckbert, 2020-03-10, 02:22 PM
21 20,248
  • 0 Vote(s) - 0 out of 5 in Average
2020-08-31, 07:50 PM
Last Post: abarrow
   
Go to first unread post [SOLVED] OP boot problem (Pages: 1 2 )
CVL, 2017-04-12, 04:47 PM
16 19,641
  • 0 Vote(s) - 0 out of 5 in Average
2018-03-05, 07:20 PM
Last Post: Sailoog
   
Go to first unread post [SOLVED] WiFi not working. (Pages: 1 2 )
addboy, 2018-06-03, 12:58 PM
18 19,634
  • 0 Vote(s) - 0 out of 5 in Average
2019-10-02, 10:51 AM
Last Post: e-sailing
   
Go to first unread post Rpi 4B 2 Gb not booting from image (Pages: 1 2 3 )
rovinggecko, 2022-01-18, 01:55 PM
23 18,900
  • 0 Vote(s) - 0 out of 5 in Average
2022-11-07, 07:47 PM
Last Post: Sailoog
   
Go to first unread post [SOLVED] With Openplotter 0.9.0 AIS does not work (Pages: 1 2 )
kste, 2017-02-16, 11:13 PM
13 18,869
  • 0 Vote(s) - 0 out of 5 in Average
2018-09-07, 07:46 PM
Last Post: kste


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Closed Thread

Search this Forum:

Forum Jump: